Forums > Senate Hall > SH:General bug thread

We've been listing bugs in the MediaWiki 1.19 thread, but at this point any news bugs are unlikely to be connected to the upgrade, so this thread has been created for general discussion of any bugs that may show up from time to time. Remember that if the bug requires Wikia to fix it, it should probably be reported to Special:Contact/bug, but brief discussion here first may be useful in nailing down whether it only occurs in certain browsers, etc., thereby enabling us to give Wikia more specific information so they can fix it more easily. When reporting a bug, be sure to list your browser version, operating system, and skin, as these may provide useful clues to the problem.

Once a bug has been verified as fixed, it should be archived to Forum:SH:General bug thread/Archive to avoid cluttering the page with stuff that no longer needs attention. If you feel that a bug was prematurely archived and that it has not been fully resolved, feel free to move it back to this page to continue discussion.

Inconsistent block and talk linksEdit


Screenshot of the problem.

When I looked at my watchlist a few minutes ago, the block and talk links were behaving oddly. Block links appeared on some lines, but not others, and in once case showed both behaviors for JCRules on consecutive lines. Also, a talk link for JCRules showed up red as if the page didn't exist, when you can see a few lines down that it does exist; other talk links for JCRules correctly show up purple as a visited, existing page. Vista, Firefox 16.0.2, Monobook. Anybody else seeing this? —MJ— Holocomm 23:42, October 31, 2012 (UTC)

For that matter, what of regular users who have reported the weird phantom sysop powers? I had seen this before the upgrade and before I became an admin. It was intermittent then, but according to at least one user, this seems to be a constant thing. Could this be looked into? Trak Nar Ramble on 06:18, November 3, 2012 (UTC)
Oddly, the phantom block links are something I never saw before becoming an admin. Vista, Monobook, latest stable version of Firefox at all times. —MJ— Training Room 19:41, November 3, 2012 (UTC)

Namespace drop-down box in RC pageEdit

On the Recent Changes page, the Namespace drop down box near the top does not work, it does not open, it does nothing in the latest version of Firefox. I just checked and it does work in IE version 9.0.10. - JMAS Jolly Trooper Hey, it's me! 04:04, November 1, 2012 (UTC)

  • The namespace dropdown is an incredible piece of crap and needs to die. It deliberately breaks core MediaWiki functionality. -- Darth Culator (Talk) 04:22, November 1, 2012 (UTC)
    • That's fine. If we can kill it, go for it - particularly if it screws stuff up. Though if it is going to stay, it would be nice if it worked. *shrug* - JMAS Jolly Trooper Hey, it's me! 04:29, November 1, 2012 (UTC)
      • JMAS, is it broken if you uncheck the Ajax RC checkbox and refresh the page? Works for me in Firefox. If it is just the Ajax RC issue, I can fix it I believe. Culator: what core functionality does it break? It really does something that core should be doing, i.e. letting you filter on more than one namespace at once, which has always been a pain of core's RC filter. Cheers, grunny@wookieepedia:~$ 04:33, November 1, 2012 (UTC)
        • "is it broken if you uncheck the Ajax RC checkbox and refresh the page?" No, it appears to be the AJAX that's breaking it. Firefox 16.0.2 (latest version). —MJ— Comlink 05:06, November 1, 2012 (UTC)
          • OK, should be fixed. Refresh your browser's cache and it should be all good. Cheers, grunny@wookieepedia:~$ 05:31, November 1, 2012 (UTC)
        • Grunny: Ever since it was implemented, RC links with namespace selections in them no longer function. You can only select namespaces with this stupid dropdown and its javascript, or cookie, or whatever in the hell it uses. At least that's how it was last I checked. All such links have since dropped off my history because I gave up on them. -- Darth Culator (Talk) 13:48, November 1, 2012 (UTC)
          • Ah, I have feeling that's a reported bug, I'll double check and get back to you on the status of that. Cheers, grunny@wookieepedia:~$ 13:54, November 1, 2012 (UTC)

Odd error deleting file Edit

When I deleted File:TerrenceCarson.jpg, after entering the reason and clicking the delete button, I got the following message:

Error deleting file: TerrenceCarson.jpg

Error deleting file: A non-identical file already exists at mwstore://local-backend/local-deleted/k/r/9/kr9dscsnf12rss8usqug8ly6vbfu7pi.jpg.

TerrenceCarson.jpg has been deleted.

The deletion was successful, so I don't know what this error means. Any idea? —MJ— Council Chambers 01:37, November 26, 2012 (UTC)

  • I've gotten the same message. I've asked Culator and he says that the archive just made a mistake and couldn't archive the deleted image for whatever reason. Basically, the image wasn't archived as it should be. Trak Nar Ramble on 02:01, December 1, 2012 (UTC)

Editor problems on Darth Vader's Armor. Edit

Editor error on Darth Vader's armor

The bugs on the editor (circled)


I'm trying to add edits to the Darth Vader's armor article that pertained to information from Darth Vader A 3-D Reconstruction Log. However, I'm noticing that several parts of the page seem to have a lot of reference tags inexplicably cut when in edit mode. My browser is Internet Explorer, and I'm using Windows version 7. Weedle McHairybug (talk) 20:54, November 30, 2012 (UTC)

What version of Internet Explorer? Can you give us a screenshot showing the problem? What skin are you using? —MJ— Jedi Council Chambers 20:58, November 30, 2012 (UTC)
I'll do it from my laptop. I'd do it on my main computer, but I can't add anything on until I make absolute certain that my files can be recovered. Weedle McHairybug (talk) 21:05, November 30, 2012 (UTC)
Just uploaded it:
Weedle McHairybug (talk) 21:15, November 30, 2012 (UTC)
Edit: Turns out there's a similar problem in the Woodoo article's editor. Weedle McHairybug (talk) 21:53, November 30, 2012 (UTC)
That's... really bizarre. Seems like a Wikia bug to me. I would suggest reporting it to Wikia via the form at Special:Contact/bug. —MJ— Holocomm 22:16, November 30, 2012 (UTC)
I did as soon as you suggested it. I haven't gotten a response yet, nor have I seen any indication that the glitch has been fixed yet. Weedle McHairybug (talk) 22:09, December 2, 2012 (UTC)
It typically takes them two to three business days to respond. You reported it on Friday, so give them until Tuesday or Wednesday to respond. —MJ— Jedi Council Chambers 22:13, December 2, 2012 (UTC)

Bizarre edit chronology, and not showing in recent changes Edit

See [1]. Note that the edit on the LEFT says "Latest revision". If you click "Newer edit", you get this, which is the exact same two edits, right down to the revision IDs, in reverse order. Additionally, viewing the page directly shows my revision, not Cal's. Finally, my edit is not showing up in recent changes or my watchlist, which indicates that it was not added to the recent changes table—and if edits are not showing up in recent changes or watchlists, that means vandalism could slip through the cracks. I'm on Vista, Firefox 17.0.1, and Monobook. —MJ— Council Chambers 22:45, December 10, 2012 (UTC)

  • I'm getting the same thing. Also, your edit shows up in the history of the CAN page. However, if you select my edit compared to Dogma's from the history list, you get this, which doesn't even show that your edit is recorded. I'm also using Firefox with Monobook, but I'm using Windows 7.—Cal JediInfinite Empire (Personal Comm Channel) 01:21, December 11, 2012 (UTC)

Image upload failed to create the description page Edit

See File:Soul-snare.png. The image was uploaded by Morgoth's Ring at 16:58 EST today, but as evidenced by the page history, the description page did not exist until I created it at 18:10 EST. This is despite the fact that the upload log shows that the proper information is in the upload summary (and never mind that even an upload without any information provided should create an empty description page). What's going on here? —MJ— War Room 23:30, January 20, 2013 (UTC)

It did it again. —MJ— Jedi Council Chambers 01:28, January 30, 2013 (UTC)

Number of pages in a category Edit

Category:Pages using the url parameter of the JCFcite template says on the first page that "The following 200 pages are in this category, out of 705 total." However, when you go through the category, there are actually only 458 pages listed. {{PAGESINCAT:Pages using the url parameter of the JCFcite template}} says 705 as well (live count: 0). What's going on? —MJ— War Room 03:16, January 25, 2013 (UTC)

Oasis editor overlapping Edit

Not that I normally use Oasis, but while investigating these Special:Upload workarounds I came across this weird bug in the Oasis editor. Firefox 18.0.1. 1358 (Talk) 19:46, January 30, 2013 (UTC)

SH page creation Edit

I can't seem to be able to create any SH threads starting with Special:foo (replace foo with whatever). All I get is "You have requested a special page that is not recognized by Wookieepedia. A list of valid special pages can be found at Special pages." 1358 (Talk) 19:53, January 30, 2013 (UTC)

Page history bug Edit

See [2]. Every revision except the last two shows up as empty, yet when you click on them, there's stuff there. Monobook/Firefox 19.0.1/Windows 8. —MJ— War Room 06:36, March 1, 2013 (UTC)

DPL Edit

DPL (dynamic pagelist) is broken, meaning no <forum> tags work. It was posted in the Wikia Skype channel so I guess staff are aware. 1358 (Talk) 15:19, March 2, 2013 (UTC)

Broken move Edit

A few minutes ago, I tried to move Charsae Saal to Chara. On my first attempt to do so, Wikia gave me a notice that the server was experiencing technical difficulties. When I looked closer, I discovered that it had moved the article and noted this in the page history, but without doing any of the other stuff that accompanies moving the article, namely 1) moving the talk page also, 2) placing the new title on my watchlist (since the old title was already on my watchlist), 3) creating a redirect at the old title, or 4) creating an entry in the move log. That last one is the most important because it's the one that cannot be fixed. As such, this seems like a serious bug that needs to be fixed. Monobook, Firefox, Windows 8. —MJ— Training Room 20:50, April 23, 2013 (UTC)

Being logged out randomly Edit

Is anyone else being logged out randomly? I'll be editing, or uploading a picture and suddenly I'll be logged out. It's been going on few a few days now. I don't think it's my browser, but I'm using Firefox 21.0. Is anyone else experiencing this? - JMAS Jolly Trooper Hey, it's me! 02:36, May 28, 2013 (UTC)

  • I had that happen a couple days ago. I'm using Chrome, so I don't think it's my browser. Trak Nar Ramble on 05:40, May 31, 2013 (UTC)
    • Same. Really annoying. Usually a refresh fixes it, though. Firefox 21.0 here as well. 1358 (Talk) 23:10, June 1, 2013 (UTC)
      • Happens to me all the time. And I'm using Chrome just like Trak Nar. --LelalMekha (talk) 23:17, June 1, 2013 (UTC)

Forced preview during editingEdit

Not that this is a problem or anything, as often I'm quite grateful for when it happens, but when I hit "Submit," the page will go straight to a preview. At least once, this has happened several times in a row. Hit "submit," get a preview. Hit "submit," get a preview. Hit "submit" a third time, get a preview. During that preview, I will closely review my edit, as I've had mysterious bugs that would randomly devour a chunk of text for no discernible reason (MJ's dealt with this issue, too), so it's not necessarily a bad bug. However, when you have to hit "submit" three times in order to submit your changes, it's irritating. I've checked my preferences, and I have nothing set to show a preview on the first edit. This happens randomly. Trak Nar Ramble on 05:40, May 31, 2013 (UTC)

Image upload issueEdit

While it is slightly different, seems like a related problem to the previous Forced preview topic. I've attempted to upload an image 5 times now. And it just keeps bringing me back to the upload screen with the Information template blanked out, but the image file name still in the Destination Filename spot. It finally successfully uploaded in the 6th try. - JMAS Jolly Trooper Hey, it's me! 23:06, June 1, 2013 (UTC)

  • That's happened to me at least once or twice in the past, and if I recall, it coincided with the forced preview. Trak Nar Ramble on 08:59, June 2, 2013 (UTC)

Edit-conflicting yourselfEdit

I just edit-conflicted myself. I was editing yubnut, and when I went to save my changes, it said that there was an edit conflict. I checked the RC and saw that my edit went through. So, I edit-conflicted myself. This isn't the first time that this has happened. Trak Nar Ramble on 08:14, July 15, 2013 (UTC)


The Monobook logo isn't currently appearing, which seems to be a result of Wikia tweaking the image file system structure. The HTML points to [3] , which gives a 404, whereas it should point to [4] . Wikia staff is aware of this, so hopefully it'll get fixed asap. Just letting you know. 1358 (Talk) 17:09, November 8, 2013 (UTC)

RC Edit

The RC keeps messing up for me. It shows edits from like a day ago, up to a few weeks ago. Not sure it's a bug but it's annoying Unsigned comment by (talk • contribs).

Gadgets issues Edit

The Gadgets extension has only working intermittently for a while. Right now none of my gadgets work and the "Gadgets" tab in Special:Preferences is not present. This is very annoying. I'm using Firefox 27.0.1 on Windows 8. —MJ— Council Chambers 07:00, March 15, 2014 (UTC)

  • I've had the same issue on and off for a few days. 7 hours ago it wasn't working, but appears to be fixed now. I'm using Firefox 27.0.1 on windows 7. Supreme Emperor (talk) 13:57, March 15, 2014 (UTC)
  • I am not seeing Gadgets in my toolbox or the Gadgets tab in my preferences. I am using FF 27.0.1 and IE 9 on Win 7. <-Omicron(Leave a message at the BEEP!) 14:05, March 15, 2014 (UTC)
  • I'm having the same occasional trouble. Stake black msg 05:10, March 16, 2014 (UTC)
  • Now i'm having it go back and forth. Works for a bit, then vanishes, on and off. Quite annoying :P Supreme Emperor (talk) 13:49, March 16, 2014 (UTC)

Error Edit

Hey, I'm not sure anyone else's getting this but I seem to be hitting an Error 404 here and I can't understand why. I've wandered across dozens of Wikis (neons of years of experience) but never have I faced this (t)error coming from within the Wiki. I'm left with no choice but to ask for your help with considerably emergency. Please contact me on my talk page asap (it's right in my signature ahead). Winterz (talk) April 1, 2014 (UTC)

Yeah, technical issues like this are one of the reasons we're having to move to a pay-to-read model. Unfortunately, we just can't afford to keep up with the maintenance on the servers without extra income.
Master JonathanJedi symbol.svgCouncil Chambers
02:21 UTC TueApril 1, 2014

disappearing space in a Person infobox Edit

There's a minor but odd display problem with Template:Person. See, for example, the George Lucas article: one infobox field says "Star Warswork" rather than "Star Wars work". However, the source for the template contains the space. Asithol (talk) 21:23, December 21, 2015 (UTC)

  • Yeah, I'm seeing the same thing on my end too. First noticed it earlier today. ProfessorTofty (talk) 02:59, December 22, 2015 (UTC)
    • If the history is helpful, the bug was around at least as early as December 18 (I spotted it during my Jack Purvis edit). The tempate was overhauled on December 15; it hadn't been modified for over a year before that, so my best guess is that this overhaul introduced the problem. Asithol (talk) 01:50, December 26, 2015 (UTC)
      • I would report this directly to Cade, since he's overseen the portable infobox conversion. - Brandon Rhea(talk) 01:54, December 26, 2015 (UTC)
        • It appears that the standard space was being eaten by the infobox creation (likely due to the italics) so I've force-generated a space with  . Cade StupidRepublicEmblem-Traced-TORkit Calrayn 20:02, December 30, 2015 (UTC)
          • Thanks! Force-generated space: a Force power I'd never heard of before. (And I note that the <nowiki> tag doesn't affect the "&nbsp;" that you put in your comment, possibly because &nbsp; is not wiki markup but HTML.)

            Might this bug affect other retooled infoboxes that have adjacent italic and roman text? I don't know of a good way to search infobox templates for that; is a regular-expression search available to ordinary editors? Asithol (talk) 01:35, December 31, 2015 (UTC)

Page appears to be blankEdit

In the past week, randomly pages have appeared to be blank. The content is there, however, as seen in the editor, and a null edit usually solves the problem. The categories display just fine, too. I can't seem to replicate this behavior, it just happens every now and then (1-2 times daily). I also recall someone having the exact same issue, so it's probably not on my end. 1358 (Talk) 22:20, January 3, 2016 (UTC)

  • Yep, this is still an uncommon occurrence that I experience every once in a while. - AV-6R7Crew Pit 22:25, January 3, 2016 (UTC)
    • This is a general Wikia bug that I have seen on other wikis as well. Appending ?action=purge to the end of the URL and loading the page again will also solve the problem, and is generally faster than making a null edit. ProfessorTofty (talk) 00:02, January 4, 2016 (UTC)
      • Could this be a browser-specific bug? I've never seen this happen, and I've always edited using Firefox (currently 38.3.0). Asithol (talk) 06:25, January 4, 2016 (UTC)
        • I don't think so, because I've seen it happen before and I use Firefox too. I do sometimes use Google, but I'm pretty sure I've seen it on Firefox before. I'll try to keep an eye out for it, though. ProfessorTofty (talk) 20:08, January 4, 2016 (UTC)
          • Happens in both Chrome and Firefox for me. 1358 (Talk) 22:10, January 4, 2016 (UTC)

Law infobox Edit

There's a display issue with with {{Law}}, as can be seen at Military Creation Act/Legends. The support and opposition headers are appearing stacked atop one another instead of horizontally arranged. I'm not certain if this is a problem with the portable conversion that I should ask Cade about or if it's somehow derivative of the [[Tl|Battle}} overhaul (neither of which I am really at all familiar with). Oh and I'm seeing this in monobook/chrome/Win10 blah blah blah. Thanks for any potential help. Darth Trayus(Trayus Academy) 10:02, January 6, 2016 (UTC)

  • Yeah, I'm seeing it too. My guess is it's probably something you'd want to talk to Cade about, yeah. ProfessorTofty (talk) 21:27, January 6, 2016 (UTC)

Mangled code when creating pages Edit

Recently I've been getting a warning message when trying to create new pages. The message says that I'm using the VisualEditor interface, which is resulting in mangled code. However, I'm using the Source Editor, and the page looks totally fine in the preview. Generally, I just hit the "save page" button again and it works, but for the page 1550-LEX yacht it's a recurring problem. Cwedin(talk) 05:13, January 8, 2016 (UTC)

  • It's an AbuseFilter to block the VisualEditor's janky code. Specifically, it was the [[Category:Category name| ]] that was being caught; Category cases like that are excluded now so there shouldn't be any problems. Cade StupidRepublicEmblem-Traced-TORkit Calrayn 05:21, January 8, 2016 (UTC)
    • I just encountered this issue while editing Mon Cala, even though I use the source editor. - AV-6R7Crew Pit 05:55, January 8, 2016 (UTC)
      • Sane issue, just had to exclude categories. Your edit will pass now. Cade StupidRepublicEmblem-Traced-TORkit Calrayn 12:56, January 8, 2016 (UTC)
        • Encountered again on Mon Cala eel. - AV-6R7Crew Pit 15:41, January 8, 2016 (UTC)
          • The only two attempts I'm seeing are on Eel cage, where you tried to do [[Mon Cala| eel|electric eels]]. Cade StupidRepublicEmblem-Traced-TORkit Calrayn 16:01, January 8, 2016 (UTC)
            • Oops, sorry. That's what I meant to put. - AV-6R7Crew Pit 16:02, January 8, 2016 (UTC)
  • I've encountered the problem again trying to update a reference on the Timeline of canon media. Cwedin(talk) 19:40, January 8, 2016 (UTC)
    • Didn't like tables. Exempted. Cade StupidRepublicEmblem-Traced-TORkit Calrayn 19:44, January 8, 2016 (UTC)
  • I've been getting the same bug when I try to edit the N-1 starfighter's canon page in source mode. I thought I lost my edit for a second. Glad I always save before publishing! Comm. Boots (talk) 04:09, January 10, 2016 (UTC)

"Recent Changes" bug Edit

Special:RecentChangesLinked/Category:Senate_Hall has links to show a certain number of changes, or changes within a certain time frame. But no matter how many you ask for or how far back you specify, it only shows changes since the beginning of September. Asithol (talk) 10:55, September 5, 2016 (UTC)

  • And now it's showing no changes at all. Is this more likely a Wikia bug than a Wookieepedia one? Asithol (talk) 19:23, September 12, 2016 (UTC)
    • I've filed a bug report about this. 1358 (Talk) 19:29, September 12, 2016 (UTC)

Okay, this should be fixed-ish. RCL uses the same data as the standard RC and both of them have a cap of 20,000 total edits. This means that if only 2 of the past 20,000 edits were made to SH threads, only those two will show in the RCL listing for the SH. However Wikia staff has upped the limit to 100,000 which should make RCL at least a bit more useful. You should see effects of this whenever caches start clearing. 1358 (Talk) 20:48, September 13, 2016 (UTC)

  • Thanks, 1358! Is your bug report accessible to regular wikia editors? I'm happy that a fix was made, but the solution as implemented leaves an issue that should still be addressed. Thank you. Asithol (talk) 22:27, October 1, 2016 (UTC)

bogus warning Edit

The Tom Spina page has had a link to User:jSarek in one of its references from day one. When I made a couple of minor edits to the page, which left this link intact with no changes to it, I got a warning message saying, "Your edit has added a link to a user or user talk page within the content namespace." This warning, per its own text, should only be displayed if the edit adds such a link. Asithol (talk) 19:09, November 26, 2016 (UTC)

XPath calls seem to be broken Edit

I have this crazy nerd-goal of reading/watching/listening to every last piece of canon media. To that end, I created a Google Sheet that imports data from the table in Timeline of canon media and then sorts it by release date so that I can keep track of what I have and haven't consumed. It uses the Google Sheets function IMPORTXML to do an XPath query on the HTML source code of that page. It was working quite nicely for the past several months until today. For whatever reason, it's not finding the table when it does the XPath query. I can still do the XPath query on an archived version of the webpage, so I know it's not a problem on Google's end. I also have this problem when I try to do XPath queries on other pages, like Timeline of Legends media. So it seems to be some sort of bug with Wikia or Wookeepedia. Did Wookieepedia or Wikia update their architecture or something in the past couple of days? Discobob (talk) 21:23, March 9, 2017 (UTC)

7.1 New message Edit

I was wondering how many edits I would have to do before I was allowed to create articles? Every time I attempt to do so, as in the case of creating small articles for the red-links seen in the participants section of the Battle of Hoth, the system claims that there has been an error associated with an "extension hook." I was wondering if this was related to the fact that I had only done fifty edits so far, or if this is tied to an error on my own system. I encountered a similar glitch while attempting the monolith undertaking of creating character pages for the various mentioned-onlys from Resident Evil 7 over on that wiki (you're welcome, world), but it went away after I refreshed the browser. That didn't work this time, though. I use Chrome, if that helps. Thank you for your time. Please contact me. ExplodingChickens (talk) 22:17, March 12, 2017 (UTC)

  • As I understand it, your number of edits has nothing to do with whether or not you can create an article(if it did, we'd get a lot less spam/fanon articles). The extension hook is something I've had issues with in the past; from what I can tell, it shows up more often than not when you make an edit with the visual editor. If you switch to source editor, you shouldn't see that problem again.--D9328 (talk) 20:19, March 25, 2017 (UTC)d9328

WTH is going on? Edit

This morning, I was adding {{Destiny}} to some images and when it saved, other templates on the page didn't work, and categories disappeared. Unfortunately I didn't take a screenshot of this, and this afternoon, if I edited and saved it again without making any changes, suddenly it was fixed.

Now, when I just went to add the template to another image, this happened. What the actual hell?! - JMAS Jolly Trooper Hey, it's me! 00:45, October 13, 2017 (UTC)

Oh, and it does not appear to be all images that this happens to. Just random ones. Here is a list so far:

OK, I have discovered that if I check the box to "Recreate" the edit (as seen in screenshot 2) then it will save and apply the changes. But it still doesn't explain why this issue is happening to select images. - JMAS Jolly Trooper Hey, it's me! 03:26, October 22, 2017 (UTC)

  • You should send this to Special:Contact. If there's a bug, no one with any ability to fix it is going to see it on this forum thread. - Brandon Rhea(talk) 07:19, October 28, 2017 (UTC)

Random Referral Links? (and Images issue)Edit

I use Wookieepedia pretty regularly for a Star Wars quest I'm writing, but though I'm a regular reader for several years, I've never encouraged anything quite like this.

When I used the site, and hit a hyperlink to direct me to another article, the wiki would first redirect me to a different link before correctly bringing me to the article I had clicked on.

My recent browser history looks like this:$/$/$?$/$/$?$/$/$?

It gets me to the correct page, but not before visiting an unknown page with a complicated URL that does nothing but bring me to the page I wanted in the first place. I also think this might be related to a separate issue/bug -- if I clicked on an image to look at it more closely, the image would fail to display and I'd be unable to click away without reloading the original page.

Fortunately, once I registered as a named user, the weirdness went away -- both the redirect pages and the images issue. Not sure what the issue was, though I'll certainly keep my eye out if it reoccurs. As for my specs, I'm running Google Chrome (the most recent update) on a Windows 10 OS, and I'm pretty sure I'm using the default skin for this site. Publicola (talk) 05:38, December 8, 2017 (UTC)

  • Hi, Publicola. This seems a lot more likely to be something Wikia is doing than something Wookieepedia is, so probably Brandon's suggestion in the topic above of reporting it via Special:Contact is the way to go. Asithol (talk) 05:19, January 4, 2018 (UTC)