FANDOM


Forums > Senate Hall archive > SH Archive/Signature Problem

Hello, My user name is Pilot. I am new here.

When I tried activating raw signatures, here's what happened; [[User:Pilot|<span style="color:darkblue;">'''Pilot'''</span> [[File:NR_Seal.svg|20px]] <sup>([[User talk:Pilot|<span style="color:darkgrey;">Passenger Area/span>]])</sup>]] 22:16, 29 October 2006 (UTC)

Can anybody tell me what I did wrong?

Many thanks to you all. Pilot 10/29/06, 4:12 PM

  • Okay, you were supposed to put two of these: (]]) after the "username" pattern. And also after "Passenger Area", you put just /span> you should have put < before that, and also, don't put braces at the very end, (</sup>]]). And, "darkgrey" is on here, but, type: silver in place of "darkgrey". And also, type blue as the color rather than darkblue, because, judging by what I've seen, darkblue doesn't work. In the end, (after improvements) it should look like this:

Pilot NR Seal (Passenger Area)

I hope this helped, May the Force be with you. Brain40 17:49, 29 October 2006 (UTC)

  • Hi, and thanks for getting back to me. I found out what the problem was, and my signature is working fine now. Also, the dark grey and dark blue work, too. The problem was the fact that I forgot to activate the raw signatures button. Everything is working fine, now, and I am glad you helped. Pilot NR Seal (Passenger Area) 18:51, 4 November 2006 (UTC)
  • You're welcome. Brain40 14:40, 4 November 2006 (UTC)

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.